载入中...
在线检测未来函数
载入中...

三线首阳主图之选股指标公式

来源:Internet,编辑:股旁网,2020-03-26

M1:=5;
M2:=10;
M3:=20;M5:=MA(CLOSE,M1);
M10:=MA(CLOSE,M2);
M20:=MA(CLOSE,M3);
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA10:=EMA(C,10);
MA20:=EMA(C,20);
YCX:=M5>REF(M5,1);
H1:=MAX(MAX(M5,M10),M20);
L1:=MIN(MIN(M5,M10),M20);
XG:=REF(((HHV(H,20)-LLV(L,20))*100/LLV(L,20))<10,1);
三线首阳:H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1) AND XG;

三线首阳主图之选股指标公式

 

上述选股公式根据以下股票指标公式改编:
/202003/032A0T32020.html

相关文章