载入中...
在线检测未来函数
载入中...

箱体支撑压力主图之选股指标公式

来源:Internet,编辑:股旁网,2020-03-25

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HA:=(HIGH - REF(HIGH,1));
LA:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HA > 0) AND (HA > LA)),HA,0),10);
DMM:=SUM(IF(((LA > 0) AND (LA > HA)),LA,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买:=(AV + NEWVOL);
卖:=(AV - NEWVOL);
指标:=CROSS(MACD.MACD,0);
选:=CROSS(买,卖) AND MA(C,60)>MA(C,250) AND L<MA(C,5) AND L<MA(C,10) AND H>MA(C,60)
AND C>MA(C,10) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND 指标;
XG:CROSS(买,卖) AND 指标 AND MA(C,5)>MA(C,20) AND MA(C,10)>MA(C,20)
AND REF(C,1)>=REF(C,2) AND REF(C<O,1);

箱体支撑压力主图之选股指标公式

 

上述选股公式根据以下股票指标公式改编:
/202003/032550S12020.html

相关文章