载入中...
在线检测未来函数
载入中...

强势上涨后横盘整理的选股公式

来源:Internet,编辑:股旁网,2020-03-23

编写要求:

连续三日上涨,涨幅加起来大于15个点,然后股价开始小阴小阳或十字星横盘整理2到5天,整理时候股价不能跌破20日线也不能跌破连续三日上涨最后一天的开盘价;股价小于30元,流通盘小于15亿的选股公式。

股旁网解答:

XYXY:=ABS(C-REF(C,1))/REF(C,1)<=0.1;
ZF:=(C-REF(C,3))/REF(C,3)*100;
XG:REF(SUM(ZF,3)>15,2) AND XYXY AND REF(C>MA(C,20) AND C>REF(O,1),1) AND C>MA(C,20) AND C>REF(O,2) AND C<30 AND CAPITAL<=15000000;

相关文章