载入中...
在线检测未来函数
载入中...

通达信高低卖点指标公式

来源:Internet,编辑:股旁网,2020-03-26

VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR2:=SMA(VAR1,3,1);
波:=SMA(VAR2,3,1);
段:=SMA(波,3,1);
VAR9:=CROSS(段,波) AND 波>80;
STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'逃顶'),COLORGREEN;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,COLORFF00FF;
小心:87.5,COLOR00FF00;
股神:(MEMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25),COLOR0000FF,LINETHICK2;
VAR5:=(CROSS(股神,波) AND 波<20) AND (CROSS(股神,10));
DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORYELLOW;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORYELLOW;
主力:=DMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11),2);
散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);
DRAWTEXT(CROSS(散户,0),股神,'↑升'),COLOR00CCFF;
DD1:=EMA(CLOSE,15);
DD2:=EMA(CLOSE,24);
DD3:=EMA(CLOSE,60);
DD4:=EMA(CLOSE,99);
三线粘合剑:CROSS(DD1,DD2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(DD1,DD4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(DD2,DD3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(DD1,DD3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,COLORFF00FF;
顶剑:IF(三线粘合剑,70,100),COLORCCFF66;
短线1:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/4;
短线2:=MA(短线1,3);
短剑:IF((CROSS(短线1,短线2)) AND CROSS(波,段),50,0),COLORCCFFFF;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:SMA(QVAR1C,13,8),COLORRED;
AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);
收银:IF(AAS,60,0),COLORRED,STICK,LINETHICK4;
DRAWTEXT(收银,65,'收银');
买卖顺意:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);
天:(生意上门+买卖顺意)/2;
使:(股神+波+段)/3;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
小黑码:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;
STICKLINE(小黑码>0,0,小黑码*1.1,1,0),COLORWHITE;
STICKLINE(小黑码>0 AND 小黑码<52,30,小黑码,1,0),COLORFFCC66;
STICKLINE(小黑码>0,0,小黑码*0.8,4,0),COLORFFCC66;
STICKLINE(小黑码>0,0,小黑码*0.4,8,0),COLORFFCC66;
STICKLINE(小黑码>0,0,小黑码*0.2,10,0),COLORFF00FF;
STICKLINE(小黑码>0,0,小黑码*0.1,10,0),COLORBLUE;

通达信高低卖点指标公式

 

通达信高低卖点指标公式的选股公式如下:

/202003/50851.html

/202003/50852.html

/202003/50853.html

相关文章