载入中...
在线检测未来函数
载入中...

同花顺止盈损位指标公式

来源:Internet,编辑:股旁网,2020-03-26

A=ZIG(2,5);
fxdd=A>REF(A,1) AND REF(A,2)>REF(A,1);
gddz=IF(fxdd,REF(LOW,1),0);
支撑位:IF(gddz=0,REF(LOW,BARSLAST(fxdd)+1),REF(LOW,1));
zcw:IF(支撑位=REF(支撑位,1),支撑位,DRAWNULL);
B=ZIG(1,5);
fxgd=B<REF(B,1) AND REF(B,2)<REF(B,1);
ggdz=IF(fxgd,REF(HIGH,1),0);
压力位:IF(ggdz=0,REF(HIGH,BARSLAST(fxgd)+1),REF(HIGH,1));
ylw:IF(压力位=REF(压力位,1),压力位,DRAWNULL);
D=ZIG(3,5);
fxcd=D<REF(D,1) AND REF(D,2)<REF(D,1);
gcdz=IF(fxcd,REF(CLOSE,1),0);
止盈位:IF(gcdz=0,REF(CLOSE,BARSLAST(fxcd)+1),REF(CLOSE,1));
zyw:IF(止盈位=REF(止盈位,1),止盈位,DRAWNULL);
fxdd1=D>REF(D,1) AND REF(D,2)>REF(D,1);
gddz1=IF(fxdd1,REF(CLOSE,1),0);
止损位:IF(gddz1=0,REF(CLOSE,BARSLAST(fxdd1)+1),REF(CLOSE,1));
zsw:IF(止损位=REF(止损位,1),止损位,DRAWNULL);///
TIPTEXT((支撑位>REF(支撑位,1)OR 支撑位<REF(支撑位,1)) AND CLOSE>支撑位,LOW,'系统提示,买入价为:'+(HIGH+LOW)/2),colorred;
TIPTEXT(压力位>REF(压力位,1)OR 压力位<REF(压力位,1),HIGH,'系统提示,卖出价为:'+(HIGH+LOW)/2),colorgreen;

同花顺止盈损位指标公式

 

同花顺止盈损位指标公式的选股公式如下:

相关文章