载入中...
在线检测未来函数
载入中...

通达信超赢策略主图指标公式

来源:Internet,编辑:股旁网,2020-03-24

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),COLORWHITE,LINETHICK2;
生命线:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'⊕底');
DRAWTEXT(CROSS(A,M1),M1,'◣周加'),COLORWHITE;
DRAWTEXT(A>=REF(A,1) AND REF(A,1)<REF(A,2),A,'◣周买'),COLORRED;{周线买入,中期持有,月线上更好}
AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;
BS1:=EMA(AR1,1)*1.028;
BS2:=MA(OPEN,1)*1.028,COLORWHITE;
AR2:=(C+H+O+L)/4;
上轨:EMA(AR2,20)*(1+32/1000),CIRCLEDOT,COLORGREEN;
下轨:EMA(AR2,80)*(1-100/1000),CIRCLEDOT,COLORLIMAGENTA;
DRAWICON((CROSS(BS1,下轨) AND CROSS(BS2,下轨)),下轨,13);
DRAWICON(A>上轨 AND A<REF(A,1),A,21);
AA05:=MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
AA10:=MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1
AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5
AND
REF(C,1)<AA30;
买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,6),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,7),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,12);

通达信超赢策略主图指标公式

 

通达信超赢策略主图指标公式的选股公式如下:

/202003/50817.html

/202003/50818.html

/202003/50819.html

/202003/50820.html

/202003/50821.html

/202003/50822.html

相关文章