载入中...
在线检测未来函数
载入中...

通达信分时能量指标公式

来源:Internet,编辑:股旁网,2020-03-23

CC1:=CONST(REF(C,480));
GG1:=CONST(HHV(H,480));
MM1:=CONST(LLV(L,480));
H1:=MAX(CC1,GG1);
L1:=MIN(CC1,MM1);
P1:=H1-L1;
阻力:L1+P1*7/8,COLORCYAN;
支撑:L1+P1*1/8,COLORMAGENTA;
A1:=(EMA(C,5)+EMA(C,15))/2;
B1:=(EMA(C,30)+EMA(C,60))/2;
C1:=SUM(C*V,(BARSSINCE(V>0)+1))/SUM(V,(BARSSINCE(V>0)+1))+((BARSSINCE(V>0)+1)*0);{均线}
D1:=(C1+DYNAINFO(5))/2;
E1:=(C1+DYNAINFO(6))/2;
F1:=EMA(EXPMA(C,20),13);
DRAWBAND(D1-0.002,RGB(100,30,0),C1+0.002,0);
DRAWBAND(C1-0.002,RGB(0,100,50),E1+0.002,0);
DRAWBAND(F1,RGB(100,0,100),C1,RGB(0,50,100));
上轨:D1,COLORRED,LINETHICK2;
中轨:C1,COLORWHITE,LINETHICK2;
下轨:E1,COLORGREEN,LINETHICK2;
回调:F1,COLORMAGENTA,LINETHICK2;
现价:C,COLORYELLOW,LINETHICK2;

通达信分时能量指标公式

 

通达信分时能量指标公式的选股公式如下:

相关文章