载入中...
在线检测未来函数
载入中...

通达信突破下线可建仓主图指标公式

来源:Internet,编辑:股旁网,2020-02-28

MA21:MA(CLOSE,21),COLORWHITE;
MA89:MA(CLOSE,89),COLORYELLOW;
长线:MAX(MA(CLOSE,60),MAX(MA(CLOSE,120),MA(CLOSE,250))),COLOR555B44;
三百底涨:(CLOSE-LLV(CLOSE,300))*100/LLV(CLOSE,300),NODRAW,COLORRED;
三百高跌:(CLOSE-HHV(CLOSE,300))*100/HHV(CLOSE,300),NODRAW,COLORGREEN;
X_1:=1.2*LLV(CLOSE,300);
STICKLINE(CLOSE<X_1 AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORGREEN;
STICKLINE(CLOSE<X_1 AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORGREEN;
X_2:=1.5*LLV(CLOSE,300);
STICKLINE(RANGE(CLOSE,X_1,X_2) AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORRED;
STICKLINE(RANGE(CLOSE,X_1,X_2) AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORRED;
X_3:=1.8*LLV(CLOSE,300);
STICKLINE(RANGE(CLOSE,X_2,X_3) AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORMAGENTA;
STICKLINE(RANGE(CLOSE,X_2,X_3) AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORMAGENTA;
X_4:=REF(CLOSE,1);
X_5:=IF((CLOSE-X_4)*100/X_4>=10-0.01*100/X_4,1,0);
STICKLINE(X_5,OPEN,CLOSE,2,0),COLORYELLOW;
DRAWTEXT(CROSS(CLOSE,X_1),X_1,15),COLORYELLOW;
DRAWTEXT(CROSS(CLOSE,X_2),X_2,16),COLORYELLOW;
DRAWTEXT(CROSS(CLOSE,X_3),X_3,17),COLORYELLOW;
DRAWTEXT(CROSS(CLOSE,2*LLV(CLOSE,300)),2*LLV(CLOSE,300),18),COLORYELLOW;

通达信突破下线可建仓主图指标公式

 

通达信突破下线可建仓主图指标公式的选股公式如下:

相关文章