载入中...
在线检测未来函数
载入中...

芙蓉出水改选股公式

来源:Internet,编辑:股旁网,2012-04-11

编写要求:

股旁网解答:

 网友求助:

MA21:MA(CLOSE,21);
MA33:MA(CLOSE,33);
MA65:MA(C,65);
TY:=C;
AA:=BARSLAST(MA65>MA33 AND (MA33=MA21 OR MA33>MA21));
BB:=REF(COUNT(C<MA65,AA)=AA,1);
CC:=CROSS(C,MA65) AND VOL>MA(VOL,7) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC,COLOR00FF00;
DRAWTEXT(芙蓉出水,L-0.12,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,6,1),LINETHICK2,COLORFF00FF;
 
解答如下:
MA21:=MA(CLOSE,21);
MA33:=MA(CLOSE,33);
MA65:=MA(C,65);
TY:=C;
AA:=BARSLAST(MA65>MA33 AND (MA33=MA21 OR MA33>MA21));
BB:=REF(COUNT(C<MA65,AA)=AA,1);
CC:=CROSS(C,MA65) AND VOL>MA(VOL,7) AND (C-REF(C,1))/REF(C,1)*100>3;
BB AND CC;

 

相关文章