载入中...
在线检测未来函数
载入中...

大智慧买就赢利选股指标公式

来源:Internet,编辑:股旁网,2012-02-03

VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AAF:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BF:=C/REF(C,25)<=1.1;
CCF1:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3F:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3F,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
百分之七十六:BF AND AAF AND CCF1 AND 抄底,COLORRED;
AE9:=(C/MA(C,48))<0.75;
AE10:=(C/MA(C,70))<0.70;
AE11:=AE9 AND AE10;
AE12:=V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);
AE13:=AE11 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND AE12;
百分之九十二:FILTER(AE13,3),COLORYELLOW;
VAR1:=DMA(CLOSE,VOL/SUM(VOL,34));
VAR2:=DMA(CLOSE,VOL/SUM(VOL,13));
VAR3:=(CLOSE-VAR1)/VAR1*100;
VAR4:=(CLOSE-VAR2)/VAR2*100;
XG3:VAR4<=-28 AND VAR3<=-19,COLORF2A3A4;
LS:=((CLOSE)/(REF(CLOSE,1))>1.048) AND (CLOSE=HIGH) AND BETWEEN(FORCAST(VOL,4),(0.2)*(FORCAST(VOL,12)),(2.1)*(FORCAST(VOL,12)));
拉升:(FILTER(LS,28)){,LINETHICK2};
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
XG6:CLOSE<MA(CLOSE,30)*0.8 AND CLOSE>MA(CLOSE,3) AND MA(CLOSE,3)>MA(CLOSE,5);
VATR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VATR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VATR3G:=(HIGH > (LOW * 1.051));
VATR4G:=(VATR3G AND (COUNT(VATR3G,5) > 1));
AA:=IF((VATR4G AND (VATR1G OR VATR2G)),2,0);
BX:=C/REF(C,25)<=1.1;
{www.gupang.com 股旁网_大智慧股票指标公式}
CCF:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线1:=SMA(V3,2,1);
抄底1:=IF(操盘线1>REF(操盘线1,1) AND REF(操盘线1,1)<REF(操盘线1,2) AND 操盘线1<23 ,1.5,0);
买就赢利:=BX AND AA AND CCF AND 抄底1;
E9:=(C/MA(C,48))<0.75;
E10:=(C/MA(C,70))<0.70;
E11:=E9 AND E10;
E12:=V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);
E13:=E11 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND E12;
XG:=FILTER(E13,3);
VATR1:=DMA(CLOSE,VOL/SUM(VOL,34));
VATR2:=DMA(CLOSE,VOL/SUM(VOL,13));
VATR3:=(CLOSE-VATR1)/VATR1*100;
VATR4:=(CLOSE-VATR2)/VATR2*100;
XG2:=VATR4<=-28 AND VATR3<=-19;
百分之九十五:(买就赢利 OR XG2 ) AND XG;

大智慧买就赢利选股指标公式

 

大智慧买就赢利选股指标公式的选股公式如下:

相关文章